Degraded service availability

Incident Report for Locksmith

Resolved

Heroku reports this incident resolved.
Posted May 13, 2023 - 03:59 UTC

Update

Heroku has posted a second incident:

https://status.heroku.com/incidents/2544

Locksmith availability continues to be normal.
Posted May 13, 2023 - 03:01 UTC

Monitoring

Availability is currently normal. We're continuing to monitor.
Posted May 13, 2023 - 00:52 UTC

Identified

Locksmith is experiencing degraded availability for requests to uselocksmith.com (including the merchant-facing Shopify app, and any Online Store locks which depend on Locksmith's web service (e.g. passcodes, secret links, IP-based conditions, etc)).

This appears to be a continuation of our application hosting provider's incident from a few hours earlier:

https://status.heroku.com/incidents/2543
Posted May 13, 2023 - 00:44 UTC
This incident affected: Locksmith.