Locksmith app interface interruption

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Jan 15, 2024 - 23:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 23:25 UTC

Identified

The merchant-facing Locksmith interface is currently unavailable. Locksmith's Online Store services are unaffected. We've identified the cause, and are working on a fix. Sorry about this!
Posted Jan 15, 2024 - 23:20 UTC
This incident affected: Locksmith.