In-app issues with finding resources to lock
Incident Report for Locksmith
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 06:20 UTC
Monitoring
We rolled back a recent update, and lock search should be fully functional again. We're monitoring!
Posted Jan 10, 2025 - 21:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2025 - 21:35 UTC
Investigating
We're seeing a few reports of folks being unable to search for resources to lock, within the merchant-facing Locksmith app. We're currently investigating this
Posted Jan 10, 2025 - 21:20 UTC
This incident affected: Locksmith.