High Locksmith error rate

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Jan 22, 2024 - 16:53 UTC

Monitoring

Error rates are back to normal. We'll continue to monitor.
Posted Jan 22, 2024 - 16:46 UTC

Identified

We've found the issue and have implemented a fix. Error rates are recovering.
Posted Jan 22, 2024 - 16:41 UTC

Investigating

Locksmith's web services are currently experiencing a high error rate. We're working on it - huge apologies, everyone. We're on it.
Posted Jan 22, 2024 - 16:33 UTC
This incident affected: Locksmith.