Availability incident

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Jun 23, 2023 - 22:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 22:46 UTC

Identified

We've identified the issue, and are working toward resolution.
Posted Jun 23, 2023 - 22:35 UTC

Investigating

Locksmith's web service is unavailable. This affects the merchant-facing Shopify app, and affects any customer-facing keys that depend on user input or client information (e.g. passcode entry, or client IP address).

We're investigating.
Posted Jun 23, 2023 - 22:27 UTC
This incident affected: Locksmith.