Networking incident

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 14:39 UTC

Monitoring

We're seeing a return to availability for Locksmith's services. Thanks, Fly! 🪽
Posted Feb 16, 2025 - 14:02 UTC

Identified

Our primary infrastructure provider has reported networking issues, and we're seeing that reflected as intermittent connectivity failures for Locksmith.

https://status.flyio.net/incidents/r6ksm5xyjy4y

As a result Locksmith's web application is currently unavailable.

This impacts access to the merchant-facing Shopify app interface, and customer-facing remote keys (e.g. passcodes, secret links).
Posted Feb 16, 2025 - 10:40 UTC
This incident affected: Locksmith.