Some stores experiencing no search results when searching for lockable resources.

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Jan 25, 2024 - 01:37 UTC

Monitoring

We've identified and resolved the issue - lock search results are back! :) We'll continue to monitor. Really sorry about this, y'all.
Posted Jan 25, 2024 - 00:19 UTC

Investigating

We are currently investigating this issue.
Posted Jan 24, 2024 - 23:29 UTC
This incident affected: Locksmith.