Connectivity issues

Incident Report for Locksmith

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 14:23 UTC

Monitoring

We're seeing recovery across the board. Thanks for a speedy resolution, Fly.io! :)
Posted Sep 01, 2024 - 20:06 UTC

Identified

Our host has begun investigating the issue:

https://status.flyio.net/incidents/wqp5ld52rmnr
Posted Sep 01, 2024 - 19:34 UTC

Investigating

We're seeing connectivity issues with our host, resulting in Locksmith (and Mechanic!) being unavailable. We're investigating.
Posted Sep 01, 2024 - 19:29 UTC
This incident affected: Locksmith.