In-app issues with finding resources to lock
Incident Report for Locksmith
Resolved
This issue is resolved. If you have any other issues creating locks, please email team@uselocksmith.com. :) I'm sorry for the trouble y'all! -Isaac
Posted May 01, 2024 - 18:47 UTC
Update
Update: this incident began at 16:55 UTC (11:55 CDT), a bit later than we originally understood.

We've identified the specific issue, and are getting it addressed.
Posted May 01, 2024 - 18:43 UTC
Identified
We're seeing a few reports of folks being unable to search for resources to lock, within the merchant-facing Locksmith app. It looks like this is related to a release from 16:19 UTC (11:19 CDT). We're rolling back now.
Posted May 01, 2024 - 18:30 UTC